Is the C.A.T Manager App compatible with iOS 15?

Follow

C.A.T Manager

No, Currently the C.A.T Manager App is Not compatible with iOS Devices running on iOS 15 or later.

mceclip0.png

 

Compatibility

iPhone Requires iOS 9.0 to 14.8*

iPad Requires iPad  iOS 9.0 or later*

iPod touch Requires iOS 9.0 or later*

*Not currently compatible with iOS Devices running on iOS 15 or later.

 

mceclip0.png

 

 

 

 

 

 

Share this Article

Was this article helpful?
0 out of 0 found this helpful

Comments